Instances after the first one won't open my home page

Have A Problem with Google Chrome? Post it here and hopefully someone can help!

Instances after the first one won't open my home page

Postby cryohead on Thu Aug 09, 2012 10:58 am

So, I have a very annoying issue with Chrome. I set my home page and sure enough the very first instance of the browser will open my home page. Trouble is, any further instances take me to some applet page or whatnot instead of opening my homepage. This is a source of constant annoyance.

Please help me find the required settings to circumvent this bug/problem/unwanted feature.

Thanks a lot!
cryohead
 
Posts: 4
Joined: Thu Aug 09, 2012 10:53 am

Re: Instances after the first one won't open my home page

Postby cryohead on Sat Aug 18, 2012 11:02 am

Any help with this please?
cryohead
 
Posts: 4
Joined: Thu Aug 09, 2012 10:53 am

Re: Instances after the first one won't open my home page

Postby cryohead on Sat Sep 01, 2012 10:40 am

Still looking.
cryohead
 
Posts: 4
Joined: Thu Aug 09, 2012 10:53 am

Re: Instances after the first one won't open my home page

Postby cryohead on Tue Sep 11, 2012 9:37 am

One more attempt.
cryohead
 
Posts: 4
Joined: Thu Aug 09, 2012 10:53 am

Re: Instances after the first one won't open my home page

Postby salamandersm on Mon Sep 24, 2012 8:09 am

I am having the same problem after the most recent update. I have reset the settings and readded the homepage and it still doesn't display my homepage.
salamandersm
 
Posts: 1
Joined: Mon Sep 24, 2012 8:07 am


Return to Google Chrome Problems

Who is online

Users browsing this forum: No registered users and 0 guests

cron