Problem with user permissions and not able to use chrome

Have A Problem with Google Chrome? Post it here and hopefully someone can help!

Problem with user permissions and not able to use chrome

Postby FGQuinto on Tue Sep 13, 2011 6:27 am

i'm running vista for bussiness service pack 2

yesterday and today i'm having problems with chrome. i'll try to explain it the best i can

i click on the icon thats pointing to C:\Users\myname\AppData\Local\Google\Chrome\Application\chrome.exe

it says "windows cannot access the speicfied device, path or file. you may not have the appropriate permission to access the item."
so i check the permissions on the chrome.exe at that location and the only one it has listed is "EVERYONE"
next i add admistrator and myname and give them full access.. i hit apply then click on chrome.exe and it will open for a split second and close again. then i click the chrome.exe and it gives the same error message. "windows cannot access the speicfied device, path or file. you may not have the appropriate permission to access the item."
i check the permissions again and it's back to only having "EVERYONE" and no admin or myname.
admin and myname are the same permission level. guest control is turned off. i restarted with last known good config and it worked fine again. i came in this morning and it's doing it all over again. i did all this as well as copying the whole thing to the program files directory and it won't let me copy chrome.exe.. so i went through all of the above again just to copy the exe and when i click on that icon nothing happens and i get this in the debug.log

[0912/132747:ERROR:client_util.cc(227)] Could not get Chrome DLL version.
[0912/132747:ERROR:client_util.cc(264)] Could not find exported function RelaunchChromeBrowserWithNewCommandLineIfNeeded

so i reinstalled chrome and it's still happening.
i love chrome. i've been using it on this computer for over a year. please help!!!
FGQuinto
 
Posts: 3
Joined: Tue Sep 13, 2011 6:03 am

Re: Problem with user permissions and not able to use chrome

Postby Andrew on Tue Sep 13, 2011 8:30 am

Try to download and reinstall it from http://www.google.com/chrome/
User avatar
Andrew
Site Admin
 
Posts: 224
Joined: Sat Sep 13, 2008 7:20 pm

Re: Problem with user permissions and not able to use chrome

Postby FGQuinto on Tue Sep 13, 2011 8:38 am

thats where i got the program to reinstall yesterday
FGQuinto
 
Posts: 3
Joined: Tue Sep 13, 2011 6:03 am

Re: Problem with user permissions and not able to use chrome

Postby FGQuinto on Thu Sep 15, 2011 5:52 am

i can't believe nobody can help with this one!!!!!!
FGQuinto
 
Posts: 3
Joined: Tue Sep 13, 2011 6:03 am


Return to Google Chrome Problems

Who is online

Users browsing this forum: No registered users and 0 guests

cron